Related changes

Jump to navigation Jump to search

Enter a page name to see changes on pages linked to or from that page. (To see members of a category, enter Category:Name of category). Changes to pages on your Watchlist are in bold.

Recent changes options Show last 50 | 100 | 250 | 500 changes in last 1 | 3 | 7 | 14 | 30 days
Hide registered users | Hide anonymous users | Hide my edits | Show bots | Hide minor edits
Show new changes starting from 19:37, 10 August 2022
   
Page name:
List of abbreviations:
N
This edit created a new page (also see list of new pages)
m
This is a minor edit
b
This edit was performed by a bot
(±123)
The page size changed by this number of bytes

9 August 2022

     18:00  X728‎‎ 2 changes history+289[Harry‎ (2×)]
     
18:00 (cur | prev) 0 Harry talk contribs
     
17:58 (cur | prev) +289 Harry talk contribs →‎Update History
     10:42  (Comments log)[Lisa‎; 45.131.192.74‎]
     
10:42 Lisa talk contribs posted a new comment on X880(Please use the same type of hard drive,HDD+HDD or SSD+SSD; an error will be reported when using SSD+HDD. If only 3.5inch disk of 8TB Toshiba is connected, do not connect other hard drives, can it boot normally? PS:It is recommended to use an SD card to install the system.)
     
08:15 45.131.192.74 talk posted a new comment on X880(I have connected two disks, first one a 2,5 480GB SSD in which I've installed Raspberry Pi OS Lite (32-bit) and second one 3,5 disk of 8TB Toshiba N300 NAS, I'm supplying a power of DC 12v 5A charger. If only connect the first one boots okay, the problem comes when I connect both disks, the Pi doesn't works not boot. I was thinking if is there a limitation on the size of the disk? I'm using a CLEAR RAID. Any suggestion?)

8 August 2022

     15:18  (Comments log)[Lisa‎; 45.131.192.238‎]
     
15:18 Lisa talk contribs posted a new comment on X880(Hello, Did you test with only one hard drive(3,5 disk of 8TB Toshiba N300 NAS) connected? What power supply are you using?)
     
13:11 45.131.192.238 talk posted a new comment on X880(Hi, I've a problem connecting a 3,5 disk of 8TB Toshiba N300 NAS, the X880 blue led flashes but not boot the raspberry pi I only see this error in screen: EXT4-fs error (device sda2): __ext4_find_entry:1614: inode #1426: comm systemd-udevd: reading directory lblock 0 I have other 480GB SSD connected and this works properly I only have problem with the other. Any idea why it doesn't boot with that drive?)

6 August 2022

     09:57 Comments log Lisa talk contribs posted a new comment on X715(Hi, X715 not support Iqaudio Amp.)

5 August 2022

     11:52 Comments log 108.162.176.151 talk posted a new comment on X715(How can I use this board with Iqaudio Amp which also has a DC power input (6-18V)? Where should I connect the power plug to?)
     09:25  X708‎‎ 5 changes history+267[Cindy‎ (5×)]
     
09:25 (cur | prev) 0 Cindy talk contribs →‎How to Power
     
09:19 (cur | prev) +4 Cindy talk contribs →‎How to Power
     
09:19 (cur | prev) -14 Cindy talk contribs →‎How to Power
     
09:18 (cur | prev) +185 Cindy talk contribs →‎How to Power
     
09:17 (cur | prev) +92 Cindy talk contribs
     09:24  X728‎‎ 3 changes history+277[Cindy‎ (3×)]
     
09:24 (cur | prev) 0 Cindy talk contribs →‎How to Power
     
09:24 (cur | prev) +10 Cindy talk contribs →‎PCB Size
     
09:20 (cur | prev) +267 Cindy talk contribs